Anyone else having trouble with the main page/forum? | Announcements | Forum

Avatar

Please consider registering
guest

sp_LogInOut Log In sp_Registration Register

Register | Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

No permission to create posts
sp_Feed Topic RSS sp_TopicIcon
Anyone else having trouble with the main page/forum?
February 26, 2012
7:08 pm
Avatar
Anyanka
La Belle Province
Member
Members
Forum Posts: 2337
Member Since:
November 18, 2010
sp_UserOfflineSmall Offline

The past couple of days, 25& 26 Feb, I've had trouble loading pages, logging in and anwering threads.

 

Any-one else?

 

It's been both a ABF and the forum….

It's always bunnies.

February 27, 2012
10:47 am
Avatar
Sharon
Binghamton, NY
Member
Members
Forum Posts: 2115
Member Since:
February 24, 2010
sp_UserOfflineSmall Offline

And this morning.  Seems okay at the moment.  Server problems.

February 27, 2012
2:40 pm
Avatar
Anyanka
La Belle Province
Member
Members
Forum Posts: 2337
Member Since:
November 18, 2010
sp_UserOfflineSmall Offline

Looks like the forum’s been updated…

It's always bunnies.

February 27, 2012
5:37 pm
Avatar
Maggyann
Nottingham
Member
Members
Forum Posts: 238
Member Since:
May 7, 2010
sp_UserOfflineSmall Offline

This is the first time I have been able to get to the site today (well that is Monday though it is now 0036 Tuesday) I just kept getting a 504 (I think) error or a timeout.

Let us show them that they are hares and foxes trying to rule over dogs and wolves - Boudica addressing the tribes Circa AD60

February 28, 2012
1:13 am
Avatar
Sophie1536
Lincolnshire UK
Member
Members
Forum Posts: 306
Member Since:
January 17, 2011
sp_UserOfflineSmall Offline

Yay finally got on here!
Yesterday all I got was web page cannot be displayed I’m back now but the forum is still so slow sometimes it’s so slow that I don’t get on hereFrown

http://i255.photobucket.com/albums/hh144/nicksbabe28/Backstreet%20n%20Graffix/Image4-1.jpg

February 29, 2012
11:57 am
Avatar
Bella44
New Zealand
Member
Members
Forum Posts: 933
Member Since:
January 9, 2010
sp_UserOfflineSmall Offline

I’ve been having these exact same problems too; takes ages to get on here. Is the updated forum a permanent thing?

March 2, 2012
1:57 am
Avatar
Sophie1536
Lincolnshire UK
Member
Members
Forum Posts: 306
Member Since:
January 17, 2011
sp_UserOfflineSmall Offline

First time I’ve got on here since Tuesday Frown I do hope these problems get solved as it’s driving me nuts, lol!
SO SLOW!!!!!!!!!!
I’m having forum withdrawl symptoms!

http://i255.photobucket.com/albums/hh144/nicksbabe28/Backstreet%20n%20Graffix/Image4-1.jpg

March 2, 2012
2:00 am
Avatar
Boleyn
Kent.
Member
Members
Forum Posts: 2285
Member Since:
January 3, 2012
sp_UserOfflineSmall Offline

Hello all again, This is the first time in 2 days that I’ve actually been able to get into the forum. I’ve been having trouble with my PC. One of the hard drives packed up not a happy bunny so at first I thought it may be that. I did however put the time I had to some good use, and built myself a new computer, so this is the first posting I’ve been able to put on the forum using it, in between times of waiting for my new machine to do all the countless updates etc, I’ve had to use Dinosaur’s Computer and got the same problems. However for the moment all seems ok.

Semper Fidelis, quod sum quod

March 4, 2012
1:45 am
Avatar
Claire
Admin
Forum Posts: 959
Member Since:
February 16, 2009
sp_UserOfflineSmall Offline

Hi guys,
Sorry for the slow loading and problems. I would have put an announcement on here explaining it if I could have got into the forum lol! On Thursday we moved servers because we’d been having issues with the website. We couldn’t find what was causing the slow loading and crashing and our server company couldn’t find the error either so we made the decision to move to a server with more memory. To cut a long story short, the move started on Thursday and takes a few days to properly happen. We also had to update the forum, shop and various other things so lots of changes and a real headache. I put an announcement on Facebook as I couldn’t get on the site to warn anyone – sorry.

Debunking the myths about Anne Boleyn

March 6, 2012
1:48 pm
Avatar
Boleyn
Kent.
Member
Members
Forum Posts: 2285
Member Since:
January 3, 2012
sp_UserOfflineSmall Offline

Claire said

Hi guys,
Sorry for the slow loading and problems. I would have put an announcement on here explaining it if I could have got into the forum lol! On Thursday we moved servers because we’d been having issues with the website. We couldn’t find what was causing the slow loading and crashing and our server company couldn’t find the error either so we made the decision to move to a server with more memory. To cut a long story short, the move started on Thursday and takes a few days to properly happen. We also had to update the forum, shop and various other things so lots of changes and a real headache. I put an announcement on Facebook as I couldn’t get on the site to warn anyone – sorry.

No need to be sorry Claire, you fixed it, so where do you need to say sorry?I don’t use Facebook, to many wee little beasties in there that eat computers. Keep up the good work Claire, I’m sure your’ve read some of my postings by now, and you got to admit I certainly liven things up…
Take care and Keep safe my freind..

Semper Fidelis, quod sum quod

April 18, 2012
1:55 pm
Avatar
Sharon
Binghamton, NY
Member
Members
Forum Posts: 2115
Member Since:
February 24, 2010
sp_UserOfflineSmall Offline

Is anyone else having problems with the new topics not showing up? The new messages are not appearing in my “topics with unread posts.” They are not showing up in “New updated topics” either. And then when I check the topics at the bottom of the forum page, it will say a topic was updated 7 hours ago, and I know the person just did the update. Or is that only happening to me? Cry

April 18, 2012
2:11 pm
Avatar
Maggyann
Nottingham
Member
Members
Forum Posts: 238
Member Since:
May 7, 2010
sp_UserOfflineSmall Offline

It s been like that for a couple of days for me. Sometimes I can’t even get the page to come up.
I have posted myself and then seen my post marked as 4 hours ago or whatever and no new posts show up unless I scroll down to find them I gremlins in the works I guess.

Let us show them that they are hares and foxes trying to rule over dogs and wolves - Boudica addressing the tribes Circa AD60

April 18, 2012
2:24 pm
Avatar
DuchessofBrittany
Canada
Member
Members
Forum Posts: 846
Member Since:
June 7, 2010
sp_UserOfflineSmall Offline

I’ve been having the same problem for a few days. I thought, maybe, I was the only one.

"By daily proof you shall find me to be to you both loving and kind" Anne Boleyn

April 18, 2012
2:29 pm
Avatar
Sharon
Binghamton, NY
Member
Members
Forum Posts: 2115
Member Since:
February 24, 2010
sp_UserOfflineSmall Offline

No you are not alone. I think Bill and Neil mentioned it the other day. I sent a note off to Claire to let her know about the gremlins!

Update: Tim look into it.

April 18, 2012
5:26 pm
Avatar
DuchessofBrittany
Canada
Member
Members
Forum Posts: 846
Member Since:
June 7, 2010
sp_UserOfflineSmall Offline

Thanks for the update, Sharon.

"By daily proof you shall find me to be to you both loving and kind" Anne Boleyn

April 18, 2012
6:15 pm
Avatar
Anyanka
La Belle Province
Member
Members
Forum Posts: 2337
Member Since:
November 18, 2010
sp_UserOfflineSmall Offline

I thought I was going mad…or madder than I normally am until I saw both Neil and Bill talking about it.

It's always bunnies.

April 18, 2012
10:47 pm
Avatar
Neil Kemp
Member
Members
Forum Posts: 447
Member Since:
April 11, 2011
sp_UserOfflineSmall Offline

Thanks for the update Sharon. I was starting to think it was just me and Bill.

April 19, 2012
1:07 am
Avatar
Bill1978
Australia
Member
Members
Forum Posts: 476
Member Since:
April 9, 2011
sp_UserOfflineSmall Offline

Cheers Sharon, I was beginning to think it was just affecting the blokes of the forum lol

April 19, 2012
12:00 pm
Avatar
Claire
Admin
Forum Posts: 959
Member Since:
February 16, 2009
sp_UserOfflineSmall Offline

We are looking into it but haven’t found the issue yet. I’ve reset the time zone as that may have been causing some issues but I’m not sure what’s going on with unread posts not being displayed properly, will keep searching for an answer.

Thanks for your patience and sorry, we’ve been tearing our hair out!

Debunking the myths about Anne Boleyn

April 19, 2012
12:09 pm
Avatar
Maggyann
Nottingham
Member
Members
Forum Posts: 238
Member Since:
May 7, 2010
sp_UserOfflineSmall Offline

Well new topics are showing up now so you have sorted that out well done. The time thing isn’t really an issue and it don’t stop us coming hahah.Laugh

Let us show them that they are hares and foxes trying to rule over dogs and wolves - Boudica addressing the tribes Circa AD60

No permission to create posts
Forum Timezone: Europe/London

Most Users Ever Online: 214

Currently Online:
1 Guest(s)

Top Posters:

Anyanka: 2337

Boleyn: 2285

Sharon: 2115

Bella44: 933

DuchessofBrittany: 846

Mya Elise: 781

Member Stats:

Guest Posters: 0

Members: 427592

Moderators: 0

Admins: 1

Forum Stats:

Groups: 1

Forums: 13

Topics: 1712

Posts: 23076

Newest Members:

DennisDorie, vitushatault, oghmaniusVom, Urocchxae, Puimignog, Emma3456

Administrators: Claire: 959